Problème pour envoyer une application...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème pour envoyer une application...

Message par Alexis le Sam 29 Jan - 12:12

Salut, j'ai un problème pour envoyer The Psyche sur ma calculatrice avec TI Connect, à priori le nom de l'application est invalide, j'avais eu le même problème avec Splut, une solution ?

_________________
L'administrateur du forum.

Salut Invité, tu as posté 11 messages sur le forum.

Mes projets:
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]
avatar
Alexis
Platinum 2
Platinum 2

Sexe : Masculin
Age : 24
Messages : 2320
Date d'inscription : 28/06/2010
Etudes : DUT Informatique
Points Forum : 40
Points Concours : 3
Langages :
  • - TI-Basic Z80
  • - ASM TI-82 Stats / TI-83
  • - Axe Parser
Calculatrices :
  • - TI-Collège
  • - TI-82 Stats.fr
  • - TI-84+

TI-84+


http://espace-ti.e-monsite.com

Revenir en haut Aller en bas

Re: Problème pour envoyer une application...

Message par Metallica le Dim 30 Jan - 18:56

Si TI-Connect te propose alors de renommer le programme alors il suffit de le faire et ça marche sinon je vois pas.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
Metallica
Or 4
Or 4

Sexe : Masculin
Age : 21
Messages : 926
Date d'inscription : 30/06/2010
Etudes : DUT Info
Points Forum : 17
Points Concours : 9
Langages :
  • - TI-Basic Z80
  • - Axe Parser
Calculatrices :
  • - TI-82 Stats.fr
  • - TI-83+ SE

TI-83+ SE


Revenir en haut Aller en bas

Re: Problème pour envoyer une application...

Message par persalteas le Lun 31 Jan - 20:41

alors je t'explique ce que je sais: j'ai souvent eu ça avec des programmes, car le nom d'arrivée qu'il portaient comorte des minuscules ou des caractères spéciaux.

le seul moyen que j'avait trouvé était Ti editor:

tu ouvres le prog, et tu recopies le nom mais avec des majuscules.

mais ti editor ne supporte pas les applications, alors je ne sais pas.

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
persalteas
Platinum 2
Platinum 2

Sexe : Masculin
Age : 22
Messages : 2068
Date d'inscription : 30/06/2010
Etudes : PACES (médecine)
Points Forum : 114
Points Concours : 10
Langages :
  • - TI-Basic Z80
  • - xLib
  • - Grammer
  • - TI-Basic Nspire
Calculatrices :
  • - TI-82 Stats.fr
  • - TI-83
  • - TI-83+
  • - TI-84+ SE
  • - TI-86
  • - TI-Nspire
  • - TI-Nspire CX
  • - Casio Collège
  • - Casio Graph

TI-84 Pocket.fr


http://tiemulation.kegtux.org

Revenir en haut Aller en bas

Re: Problème pour envoyer une application...

Message par Alexis le Mer 2 Fév - 17:35

Merci, mais je ne peux pas renommer depuis TI Connect et en effet, c'est une application.

_________________
L'administrateur du forum.

Salut Invité, tu as posté 11 messages sur le forum.

Mes projets:
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]
avatar
Alexis
Platinum 2
Platinum 2

Sexe : Masculin
Age : 24
Messages : 2320
Date d'inscription : 28/06/2010
Etudes : DUT Informatique
Points Forum : 40
Points Concours : 3
Langages :
  • - TI-Basic Z80
  • - ASM TI-82 Stats / TI-83
  • - Axe Parser
Calculatrices :
  • - TI-Collège
  • - TI-82 Stats.fr
  • - TI-84+

TI-84+


http://espace-ti.e-monsite.com

Revenir en haut Aller en bas

Re: Problème pour envoyer une application...

Message par ThePH le Mer 2 Fév - 17:58

si tu peux utilise TI-Graph link
ou creer un programmes avec le meme nom, mais vide, transmet le puis renomme le
avatar
ThePH
Or 1
Or 1

Sexe : Masculin
Age : 22
Messages : 128
Date d'inscription : 26/01/2011
Points Forum : 7
Points Concours : 2
Langages :
  • - TI-Basic Z80
  • - ASM TI-82 Stats / TI-83
  • - Lua Nspire
Calculatrices :
  • - TI-82 Stats.fr
  • - TI-89

TI-82 Stats.fr


Revenir en haut Aller en bas

Re: Problème pour envoyer une application...

Message par Metallica le Jeu 3 Fév - 14:36

Et sur un émulateur, tu peux mettre l'application ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
Metallica
Or 4
Or 4

Sexe : Masculin
Age : 21
Messages : 926
Date d'inscription : 30/06/2010
Etudes : DUT Info
Points Forum : 17
Points Concours : 9
Langages :
  • - TI-Basic Z80
  • - Axe Parser
Calculatrices :
  • - TI-82 Stats.fr
  • - TI-83+ SE

TI-83+ SE


Revenir en haut Aller en bas

Re: Problème pour envoyer une application...

Message par Alexis le Jeu 3 Fév - 19:31

Oui.

PS: Je peux pas utiliser TI Graph Link avec ma TI-84+ et gère-t-il les applications ?

_________________
L'administrateur du forum.

Salut Invité, tu as posté 11 messages sur le forum.

Mes projets:
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]
avatar
Alexis
Platinum 2
Platinum 2

Sexe : Masculin
Age : 24
Messages : 2320
Date d'inscription : 28/06/2010
Etudes : DUT Informatique
Points Forum : 40
Points Concours : 3
Langages :
  • - TI-Basic Z80
  • - ASM TI-82 Stats / TI-83
  • - Axe Parser
Calculatrices :
  • - TI-Collège
  • - TI-82 Stats.fr
  • - TI-84+

TI-84+


http://espace-ti.e-monsite.com

Revenir en haut Aller en bas

Re: Problème pour envoyer une application...

Message par Metallica le Ven 4 Fév - 18:44

Peut être qu'il faut signer l'application car son auteur a oublié de le faire. T'as essayé ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
Metallica
Or 4
Or 4

Sexe : Masculin
Age : 21
Messages : 926
Date d'inscription : 30/06/2010
Etudes : DUT Info
Points Forum : 17
Points Concours : 9
Langages :
  • - TI-Basic Z80
  • - Axe Parser
Calculatrices :
  • - TI-82 Stats.fr
  • - TI-83+ SE

TI-83+ SE


Revenir en haut Aller en bas

Re: Problème pour envoyer une application...

Message par Alexis le Ven 4 Fév - 19:55

Oui je l'ai refais.

_________________
L'administrateur du forum.

Salut Invité, tu as posté 11 messages sur le forum.

Mes projets:
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]
avatar
Alexis
Platinum 2
Platinum 2

Sexe : Masculin
Age : 24
Messages : 2320
Date d'inscription : 28/06/2010
Etudes : DUT Informatique
Points Forum : 40
Points Concours : 3
Langages :
  • - TI-Basic Z80
  • - ASM TI-82 Stats / TI-83
  • - Axe Parser
Calculatrices :
  • - TI-Collège
  • - TI-82 Stats.fr
  • - TI-84+

TI-84+


http://espace-ti.e-monsite.com

Revenir en haut Aller en bas

Re: Problème pour envoyer une application...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum